Page 1 of 1

Oops

Posted: Thu Apr 09, 2020 3:17 pm
by hodge
So, there was a bad automatic update that corrupted the latest forum database so I had to revert to a backup from about 2-3 days ago so some posts and PMs are missing.😳 Sorry about that!

I will be doing another upgrade soon with the updated theme.

Re: Oops

Posted: Fri Apr 10, 2020 5:17 am
by storken
Hey, this theme is all new and stuff :lol:

Re: Oops

Posted: Fri Apr 10, 2020 3:40 pm
by Bulldog
Is it just me not seeing it, or is there no way to "like" posts with this new theme?

Re: Oops

Posted: Fri Apr 10, 2020 4:22 pm
by hodge
Bulldog wrote:
Fri Apr 10, 2020 3:40 pm
Is it just me not seeing it, or is there no way to "like" posts with this new theme?
I updated the board version to 3.3 and the "post love" extension isn't updated for it yet. Pretty sure it's a dead project. Crashed the whole board when I enable it. I'll look around for a new solution.

Re: Oops

Posted: Fri Apr 10, 2020 10:26 pm
by Bulldog
hodge wrote:
Fri Apr 10, 2020 4:22 pm
Bulldog wrote:
Fri Apr 10, 2020 3:40 pm
Is it just me not seeing it, or is there no way to "like" posts with this new theme?
I updated the board version to 3.3 and the "post love" extension isn't updated for it yet. Pretty sure it's a dead project. Crashed the whole board when I enable it. I'll look around for a new solution.
Oh, I wouldn't worry about it then. I thought maybe it was just a theme issue. After being the admin of a forum for over a decade I can tell you all those plug-ins and/or add-on's aren't worth messing with. It is just time wasted you won't get back.

Re: Oops

Posted: Sat Apr 11, 2020 6:07 pm
by storken
As a non-regular darkmode user, damn is this trippy lol.