Safari browser “Remember Me” not working

Want to post something not about MCTD? Post it here
Post Reply
User avatar
Bulldog
Posts: 16
Joined: Thu Aug 16, 2018 7:25 pm

Safari browser “Remember Me” not working

Post by Bulldog » Sun Oct 28, 2018 8:39 am

Is anyone else using the Safari browser on iPhone having issues with the “Remember Me” function? I seem to have to sign in every day or two even if I check that box and it is quite annoying.
0 x
Image

User avatar
hodge
Site Admin
Posts: 162
Joined: Thu Jul 19, 2018 1:09 pm
Contact:

Re: Safari browser “Remember Me” not working

Post by hodge » Sun Oct 28, 2018 10:33 am

I'll check in on it. I use chrome on my on my phone so I hadn't noticed it. It could be an issue with phpbb or even a security thing from Apple.
1 x

storken
Posts: 102
Joined: Wed Aug 08, 2018 3:53 am
Location: Sweden
Contact:

Re: Safari browser “Remember Me” not working

Post by storken » Sun Oct 28, 2018 4:22 pm

Do you often browse on your computer too? I've found that phpbb forums tend to sign me out every once in a while if I switch between browsing on computer/phone, at least that's what it feels like, happens on the sim forum too. Also it seems that if you're "pulling down" to update while it's still loading the page, that can sign you out too (on the phone). Nevertheless I'm getting signed out every once in a while no matter what. Probably some security thing, which I guess is for the better.
0 x

User avatar
Bulldog
Posts: 16
Joined: Thu Aug 16, 2018 7:25 pm

Re: Safari browser “Remember Me” not working

Post by Bulldog » Sun Oct 28, 2018 7:45 pm

storken wrote:
Sun Oct 28, 2018 4:22 pm
Do you often browse on your computer too? I've found that phpbb forums tend to sign me out every once in a while if I switch between browsing on computer/phone, at least that's what it feels like, happens on the sim forum too. Also it seems that if you're "pulling down" to update while it's still loading the page, that can sign you out too (on the phone). Nevertheless I'm getting signed out every once in a while no matter what. Probably some security thing, which I guess is for the better.
I do use my phone and computer to browse the forum. But I don’t think that is the issue. I browsed from my phone earlier today and just now came back without using a computer today and I had to sign in again.
0 x
Image

Post Reply